Requirements

Some requirements for hosting, configuring PHP, let the theme can run better.

To use Golo, please make sure you are running WordPress 4.1 or higher, PHP 5.3 or higher, and MySQL 5.6 or higher. We have tested it with Mac, Windows and Linux. Besides, please check the recommended server configuration for proper theme functioning:

Minimum server configuration

  • PHP version - 5.6 and higher

  • MySQL version - 5.6 or higher

  • memory_limit – 128M

  • max_execution_time – 180

  • max_input_time – 2000

  • upload_max_filesize – 32M

Recommended server configuration

  • PHP version - 7.0 and higher

  • MySQL version - 5.6 or higher

  • memory_limit – 128M

  • max_execution_time – 180

  • max_input_time – 3000

  • upload_max_filesize – 32M